actualizando evolution 1.4.x a 2.0.3 con ximian-connector.

Diego Woitasen diegows en linux.org.ar
Mie Feb 2 22:26:51 -03 2005


Fijate mas bien el tema de las versiones de las librerias, las que son
requeridas por el modulo.

Con lo del flag me refiero a que mires el "./configure --help" y veas si
no hay alguna opcion en particular para pasarle durante la compilacion.
La verdad que nunca compile eso asi que no tengo la posta en cuanto a lo
que hay que hacer en ese caso.

saludos!


El mié, 02-02-2005 a las 10:51 -0300, Vilte, Alejandro escribió:
> gracias!.
> Cuando instale para la version 1.4.6, compile algunas librerias a mano, 
> dado que no la encontraba en debian. Para ser franco no recuerdo, cuales 
> de ella. Sin embargo si hago un
> 
> dpkg -l |grep libgnomepri  me sale:
> ii  libgnomeprint- 0.37-5         The GNOME Print architecture - binary 
> files
> ii  libgnomeprint- 0.37-5         The GNOME Print architecture - data files
> ii  libgnomeprint1 0.37-5         The GNOME Print architecture - runtime 
> libra
> ii  libgnomeprint2 2.8.0.1-2      The GNOME 2.2 print architecture - 
> runtime f
> ii  libgnomeprint2 2.8.0.1-2      The GNOME 2.2 print architecture - 
> data file
> ii  libgnomeprint2 2.8.0.1-2      The GNOME 2.2 print architecture - 
> developme
> ii  libgnomeprintu 2.8.2-2        GNOME 2.2 print architecture User 
> Interface
> ii  libgnomeprintu 2.6.2-1        The GNOME 2.2 print architecture User 
> Interf
> ii  libgnomeprintu 2.8.2-2        GNOME 2.2 print architecture User 
> Interface
> 
> como puedo hacer ? a que te referis que le pase un flag ? puedes darme 
> un ejemplo aunque sea de otro tipo para darme cuenta y buscar..bueno 
> man...Muchas gracias.
> Slds.-
> alejandro.--
> 
> Diego Woitasen wrote:
> 
> >Esas librerias las sacaste de debian o las compilaste vos?
> >
> >tal vez esten usando algun version que no sea la correcta o te falta
> >cambiar algun "flag" durante la compilacion.
> >
> >saludos!
> >
> >El mar, 01-02-2005 a las 12:23 -0300, Vilte, Alejandro escribió:
> >  
> >
> >>Detallo lo que hice para ver si pueden ayudarme.
> >>
> >>Tenia instalado ximian evolution version 1.4.6 en debian para poder leer 
> >>correos desde un MS-Exchange server. El asunto que se me ocurrio 
> >>actualizar a la version 2.0.3, esto no fue dificil , simplemente le di 
> >>apt-get install evolution.  Pero al probar conectarme con el ser 
> >>servidor de MS exchange, me borro la opcion de tipo de servidor de MS 
> >>EXCHANGE SERVER desde la opciones de configuración de evolution.
> >> Procedi a descargar  el  modulo  de exchange connector  de 
> >>http://www.gnome.org/projects/evolution/download.shtml y al tratar de 
> >>compilar, luego de satisfacer una serie de librerias me finaliza con el 
> >>siguiente error:
> >>
> >>===========================
> >>lcrypt -lresolv -Wl,--rpath -Wl,/usr/lib/evolution/2.0 -Wl,--rpath 
> >>-Wl,/usr/lib/evolution/2.0
> >>
> >>/usr/lib/libgnomeprintui-2-2.so: undefined reference to 
> >>`gnome_print_transport_exists_by_name'
> >>
> >>collect2: ld returned 1 exit status
> >>
> >>make[3]: *** [ebrowse] Error 1
> >>===========================
> >>
> >>Como puedo hacer para corregir este inconveniente, el paquete o archivo 
> >>libgnomeprintui esta, pero no entiendo como puedo encarar o a que 
> >>refiere el incoveniente.
> >>
> >>Muchas Gracias.
> >>
> >>Vilte, Alejandro
> >>Longchamps
> >>ARGENTINA.-
> >>
> >>_______________________________________________
> >>lanux-lst mailing list
> >>lanux-lst en linux.org.ar
> >>https://listas.linux.org.ar/mailman/listinfo/lanux-lst
> >>    
> >>
> >
> >
> >  
> >
> 
> _______________________________________________
> lanux-lst mailing list
> lanux-lst en linux.org.ar
> https://listas.linux.org.ar/mailman/listinfo/lanux-lst




Más información sobre la lista de distribución General